Database outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 14:51 EST
Monitoring
We've identified the issue and implemented a fix. During this time, users may continue to experience delays in analysis while the system catches up. Additionally, if you notice that a Code Climate commit status is stuck in a yellow state, please push up a new commit.
Posted Nov 12, 2024 - 14:18 EST
Investigating
We are investigating an issue with our database cluster used for Quality Analysis.
Posted Nov 12, 2024 - 11:35 EST
This incident affected: Quality Analysis.